対応完了

さくらのレンタルサーバ、さくらのマネージドサーバ PHPバージョンアップのお知らせ(PHP 5.3.27、5.4.17)

2013年07月31日掲載 2013年08月09日更新 お客様各位 さくらインターネット株式会社 平素はさくらインターネットをご愛顧いただき、誠にありがとうございます。 この度「さくらのレンタルサーバ」「さくらのマネージドサーバ」サービスに おきまして、サービスの安全性の向上を目的としたPHPのバージョンアップを 実施いたします。 ■概要 PHP 5.3、5.4 のセキュリティアップデート ■対象サービス さくらのレンタルサーバ - ライトプラン - スタンダードプラン - プレミアムプラン - ビジネスプラン - ビジネスプロプラン さくらのマネージドサーバ ■実施日 日程: 2013年07月31日(水) 内容: PHP 5.3.27 および 5.4.17 の提供を開始 日程: 2013年08月07日(水) 2013年08月08日(木)~08月09日(金) (*1) 内容: PHP 5.3.21 を指定している場合、PHP 5.3.27 へ自動的にバージョン アップします。 PHP 5.4.11 を指定している場合、PHP 5.4.17 へ自動的にバージョン アップします。 これ以外のバージョンを指定している場合は更新されません。 日程: 2013年08月21日(水) 内容: PHP 5.3.21 および 5.4.11 の提供を終了します。 ■内容 ・PHP 5.3.21 から PHP 5.3.27 へバージョンアップいたします。 ・PHP 5.4.11 から PHP 5.4.17 へバージョンアップいたします。 PHP 5.3.21 をご利用のお客様は PHP 5.3.27 へ自動的に更新されます。 PHP 5.4.11 をご利用のお客様は PHP 5.4.17 へ自動的に更新されます。 これ以外のバージョンを指定している場合は更新されません。 ※ 現在、試験的に PHP 5.3.27 および PHP 5.4.17 を提供しています。   バージョン指定することによりご利用が可能です。 ご利用PHPの動作に影響した場合、5.3.21 もしくは 5.4.11 へ バージョン指定を変更することによりバージョンを戻すことができます。 ■ バージョンアップの注意事項 更新内容の詳細につきましては下記公式サイトをご参照ください。 ▼PHP 公式サイトの修正点の掲載 ・PHP 5.3.27 http://www.php.net/ChangeLog-5.php#5.3.27 ・PHP 5.4.17 http://www.php.net/ChangeLog-5.php#5.4.17 ■ PHP 5.3 および 5.4 ご利用時の注意事項 PHP 5.3 以降のバージョンでは、MySQL 4.0 がご利用いただけません。 その場合は MySQL 5.x へバージョンを変更していただきますようお願い いたします。 ▼FAQ:データベース(MySQL)のバージョンを変更する http://support.sakura.ad.jp/manual/rs/web/db_ver.html ------------------------------------------------------------------- (*1) 2013年08月09日追記: さくらのレンタルサーバ ビジネスプロプランの一部につきましては、 不具合が発生したため、日程を変更し08月08日(木)~08月09日(金)に バージョンアップを実施いたしました。 以 上